Intermittent Errors Creating Heroku Connect Add-on

Tools 8 hours, 58 minutes

Activity

  • Resolved

    This has been resolved.

    Posted 3 years ago, Mar 17, 2022 22:15 UTC

  • Monitoring

    Engineer teams have resolved the issue and are currently monitoring for stability

    Posted 3 years ago, Mar 17, 2022 21:10 UTC

  • Issue

    Starting at 13:17 UTC we are investigating intermittent errors when attempting to enable the Heroku Connect add-on for new customers.

    Posted 3 years ago, Mar 17, 2022 13:17 UTC

Current status