Container build failures

US EU
Apps 24 minutes

Activity

  • Resolved

    The issue has been resolved.

    Posted 3 years ago, Mar 1, 2022 20:15 UTC

  • Issue

    Engineers are looking into reports of builds failing for apps on the Container stack that started around 12:58 UTC on March 1st.

    Customers using the Container stack will notice builds failing to complete/timing out and the lack of build logs.

    Posted 3 years ago, Mar 1, 2022 19:50 UTC

Current status