Availability of Common Runtime apps

US
Apps 1 hour, 10 minutes

Follow-up Report

Activity

  • Resolved

    This incident is resolved.

    Posted 3 years ago, Feb 24, 2022 17:35 UTC

  • Update

    Engineers are recovering affected routing components.

    Posted 3 years ago, Feb 24, 2022 17:11 UTC

  • Issue

    Engineers are looking into reports of connectivity issues to Common Runtime apps in the US and EU regions.

    Posted 3 years ago, Feb 24, 2022 16:53 UTC

  • Investigating

    Engineers are looking into reports of connectivity issues to Common Runtime apps in the US and EU regions.

    Posted 3 years ago, Feb 24, 2022 16:25 UTC

Current status