Heroku deployment tools are impacted by a Github incident

US EU
Tools 1 hour, 29 minutes

Activity

  • Resolved

    GitHub has resolved their degraded performance with GitHub Actions, GitHub Pages, and Webhooks. The impacted Heroku tools have returned to normal levels.

    Posted 3 years ago, Feb 6, 2022 02:13 UTC

  • Issue

    Heroku deployment tools related to GitHub (Review Apps, GitHub Sync, GitHub deploy) may be impacted by the ongoing incident. If a user needs to deploy, alternatively they can push directly to Heroku either via the Build API or through the Heroku Git remote: git push heroku main

    Posted 3 years ago, Feb 6, 2022 00:44 UTC

Current status