Issues with upstream DNS provider

US EU
Apps 54 minutes

Activity

  • Resolved

    This issue is now resolved.

    Posted 3 years ago, Jan 20, 2022 20:55 UTC

  • Monitoring

    Engineers believe they have mitigated the incident and we are continuing to monitor

    Posted 3 years ago, Jan 20, 2022 20:14 UTC

  • Issue

    Engineers identified an issue with an upstream DNS provider starting around 01/20/2022 19:08 UTC leading to increased failure of insert/delete/changes to DNS.

    Customers may see delays in any DNS actions. This might include creating/deleting apps, or adding/removing custom domains.

    Posted 3 years ago, Jan 20, 2022 20:00 UTC

Current status