heroku.com Availability Issues

Tools 32 minutes

Activity

  • Resolved

    Customers were unable to access www.heroku.com from 23:05 to 23:31 UTC. This incident is now resolved.

    Posted 3 years ago, Jan 13, 2022 01:39 UTC

  • Monitoring

    Our engineers have mitigated the issue, and are monitoring the situation further.

    Posted 3 years ago, Jan 13, 2022 01:13 UTC

  • Issue

    Engineers are working to resolve the issue.

    Posted 3 years ago, Jan 13, 2022 01:07 UTC

  • Investigating

    Engineers are investigating an availability issue. Customers are unable to access the heroku.com site.

    Please access dashboard.heroku.com until we resolve the issue.

    Posted 3 years ago, Jan 13, 2022 00:30 UTC

Current status