Some new deploys are not completing

Tools 40 minutes

Activity

  • Resolved

    All previously waiting builds have either successfully completed or are back in a state of being processed as expected.

    Posted 3 years ago, Jan 10, 2022 22:13 UTC

  • Monitoring

    We have been monitoring the state of this issue for the past few minutes and will resolve this incident once we are certain that all currently waiting builds will be processed as expected.

    Posted 3 years ago, Jan 10, 2022 22:13 UTC

  • Issue

    We identified the cause of the issue and have already put mitigation measures in place.

    Posted 3 years ago, Jan 10, 2022 22:11 UTC

  • Investigating

    There may be an issue with Release phase which appears to be causing new deploys to hang. We are currently investigating and will report back once we know more.

    Posted 3 years ago, Jan 10, 2022 21:33 UTC

Current status