Issues with upstream provider

US
Apps 11 hours, 12 minutes
Data 11 hours, 12 minutes
Tools 11 hours, 12 minutes

Activity

  • Resolved

    This issue is now resolved.

    Posted 3 years ago, Dec 23, 2021 00:27 UTC

  • Monitoring

    We have deployed the fix, and are monitoring the situation to ensure the issue has been resolved.

    Posted 3 years ago, Dec 22, 2021 18:19 UTC

  • Update

    We are still working on a path to full recovery. Metrics may still be delayed/missing and will not be backfilled. This means that customers may see a gap in metrics during the time of this incident.

    Posted 3 years ago, Dec 22, 2021 17:41 UTC

  • Update

    We are still working to resolve the issue and seeing improvements. We also recommend customers seeing issues with private space apps run heroku ps:stop which will replace their dynos.

    Posted 3 years ago, Dec 22, 2021 16:53 UTC

  • Update

    The team has taken action to recover some of the resources, however, some resources remain in impact and are in recovery mode. Our engineers are actively working to resolve the issue.

    Posted 3 years ago, Dec 22, 2021 16:05 UTC

  • Issue

    We have identified the issue and are actively working on a fix.

    Posted 3 years ago, Dec 22, 2021 14:51 UTC

  • Investigating

    Our Engineers are working closely for a full path to mitigation but there is no ETA for recovery at this time.

    Posted 3 years ago, Dec 22, 2021 14:24 UTC

  • Investigating

    Engineers identified an issue with an upstream provider that could affect the Heroku dashboard, Data instances, spinning new dynos. We have also detected routing availability and increased latency in the US region. The majority of the private space and common runtime apps in this region are affected.

    Posted 3 years ago, Dec 22, 2021 13:15 UTC

Current status