Resolved
Engineers have mitigated the impact and the heroku.com site is available again.
Posted 3 years ago, Dec 2, 2021 18:50 UTC
Retroactive
Users are unable to access the heroku.com site at this moment.
Posted 3 years ago, Dec 2, 2021 18:21 UTC