Resolved
This incident was resolved by scaling up additional routing capacity.
Posted 3 years ago, Nov 30, 2021 17:15 UTC
Retroactive
Engineers are investigating issues with accessing Common Runtime applications in the EU region.
Posted 3 years ago, Nov 30, 2021 16:59 UTC