Platform Incident

Tools 4 hours, 29 minutes

Activity

  • Resolved

    The suspended accounts are restored. This incident is resolved.

    If an account continues to be in a suspended state, please reach out to Heroku Support.

    Posted 3 years ago, Nov 27, 2021 21:07 UTC

  • Update

    Engineering continues to work on restoring the suspended accounts. At the current rate of restoration, we expect to complete the effort within two hours. We will provide an update in an hour or if new information is available.

    Posted 3 years ago, Nov 27, 2021 18:50 UTC

  • Update

    Our engineers continue to work on recovering the suspended accounts.

    Posted 3 years ago, Nov 27, 2021 17:38 UTC

  • Issue

    We are investigating an incident on the platform regarding account suspensions. Our engineers are currently working on recovering the suspended accounts.

    Posted 3 years ago, Nov 27, 2021 16:37 UTC

Current status