Database availability issues

US
Data 16 minutes

Activity

  • Resolved

    This incident is now resolved.

    Posted 3 years ago, Nov 2, 2021 05:51 UTC

  • Monitoring

    Engineers have successfully restored the impacted services.

    We are continuing to monitor to ensure that the issues have been resolved.

    Posted 3 years ago, Nov 2, 2021 05:44 UTC

  • Issue

    A subset of databases in the US region may have experienced performance degradation starting November 2nd 04:57 UTC.

    Our engineers have identified the subset of databases and are working on restoring the service.

    Posted 3 years ago, Nov 2, 2021 05:35 UTC

Current status