API token failures

US EU
Tools 38 minutes

Activity

  • Resolved

    The issue has been resolved.

    Posted 3 years ago, Oct 22, 2021 20:47 UTC

  • Monitoring

    Engineers mitigated the authentication failures with API tokens and continue to monitor the situation.

    Posted 3 years ago, Oct 22, 2021 20:37 UTC

  • Issue

    Users are experiencing authentication failures with API tokens. Engineers are working on mitigating impact.

    Posted 3 years ago, Oct 22, 2021 20:09 UTC

Current status