Database Connectivity Issues

Data 1 hour, 34 minutes

Activity

  • Resolved

    This issue is resolved.

    Posted 3 years ago, Oct 19, 2021 21:41 UTC

  • Monitoring

    All impacted databases are updated and there is no further impact. We'll monitor these resources to ensure their good health.

    Posted 3 years ago, Oct 19, 2021 21:31 UTC

  • Issue

    We have determined that any databases that went through a maintenance cycle over the past 5 hours (after 15:09:36 UTC) are likely to be impacted by this.

    We are currently working to restore any impacted databases.

    Posted 3 years ago, Oct 19, 2021 20:24 UTC

  • Investigating

    Some users may experience issues with connecting to their PostgreSQL databases. We are working to address the underlying cause and minimize impact.

    Posted 3 years ago, Oct 19, 2021 20:06 UTC

Current status