Inaccessible Event Data

Tools 26 minutes

Activity

  • Resolved

    Stability of the platform has been confirmed.

    Posted 3 years ago, Oct 19, 2021 19:12 UTC

  • Monitoring

    We are currently ensuring the stability of the platform.

    Posted 3 years ago, Oct 19, 2021 18:55 UTC

  • Issue

    We have identified the cause of this issue and believe we have resolved it.

    Posted 3 years ago, Oct 19, 2021 18:54 UTC

  • Investigating

    We are currently tracking an incident which is impacting the ability to see event data in the dashboard. The level of impact is currently unknown. We will report back again once more is understood.

    Posted 3 years ago, Oct 19, 2021 18:46 UTC

Current status