Scheduled Platform API maintenance on Wednesday, October 20 at 16:00 UTC (12:00 EDT)

US EU
Apps 23 minutes
Tools 23 minutes

Activity

  • Resolved

    Both the EU and US regions are complete. This maintenance has been completed. All platform functionality has returned to normal.

    Posted 3 years ago, Oct 20, 2021 16:48 UTC

  • Update

    The EU region is complete. We are starting the US region. We will continue to post updates as the stage completes or have additional information to share.

    Posted 3 years ago, Oct 20, 2021 16:24 UTC

  • Maintenance

    The scheduled maintenance is now underway. We are starting with the EU region and, when it is complete, will continue to the US region. We will post more updates as each stage completes or have additional information to share.

    Posted 3 years ago, Oct 20, 2021 16:00 UTC

  • Scheduled

    On Wednesday, October 20, 2021, starting at 16:00 UTC (12:00 EDT), and continuing until 17:30 UTC (1.5 hours), Heroku will be performing maintenance to the Platform API.

    During this time, the Platform API becomes read-only and:

    • Dyno scaling and provisioning (including restarts), configuration variable changes, Heroku Scheduler and one-off dynos, and container registry deployments will be unavailable.
    • Heroku CI test runs will result in an error.
    • Build services for applications in the Common Runtime will be suspended, including Review Apps.
    • Create/update/delete formations will be delayed or fail
    • Create/update/delete domains will be delayed or fail
    • Deploys and config changes will be delayed or fail
    • Create/delete an app will be delayed or fail

    We will provide an update when we begin and complete the maintenance.

    Posted 3 years ago, Oct 11, 2021 19:52 UTC

Current status