Upstream DNS Resolution Failures

US EU
Apps 1 hour, 1 minute

Activity

  • Resolved

    The issue has been resolved.

    Posted 3 years ago, Oct 7, 2021 17:49 UTC

  • Monitoring

    DNS records are propagating normally. Our engineers continue to monitor the situation.

    Posted 3 years ago, Oct 7, 2021 17:15 UTC

  • Update

    We are in communication with our upstream provider and will provide status updates as they become available.

    Posted 3 years ago, Oct 7, 2021 17:00 UTC

  • Issue

    An issue with an upstream provider is causing delays with creating new applications and adding or updating domains in Private Spaces and Common Runtime.

    Posted 3 years ago, Oct 7, 2021 16:47 UTC

Current status