API Errors

Tools 1 hour, 7 minutes

Activity

  • Resolved

    The incident has been resolved.

    This issue happened between 01:05 - 02:16 UTC on Oct 6 2021.

    Posted 3 years ago, Oct 6, 2021 03:06 UTC

  • Monitoring

    From Oct 6th 01:05 UTC there was a spike in failed requests to the Heroku API.

    We are seeing recovery of impacted services and we will continue to monitor the issue.

    Posted 3 years ago, Oct 6, 2021 02:57 UTC

  • Issue

    We are experiencing issues with Heroku API, Dashboard, and Tooling. Our engineering team is investigating.

    Posted 3 years ago, Oct 6, 2021 02:23 UTC

  • Investigating

    Engineers are investigating potential issues with the Heroku API.

    Posted 3 years ago, Oct 6, 2021 01:59 UTC

Current status