Missing Metrics, Heroku Connect Dashboard Unavailable

US EU
Data 7 minutes 2 hours, 23 minutes
Tools 2 hours, 29 minutes 8 hours, 2 minutes

Follow-up Report

Activity

  • Resolved

    The metrics and log streams for 100% of applications are restored. If an application continues to display incorrect or missing metrics, please reach out to Heroku Support.

    Posted 3 years ago, Oct 1, 2021 02:05 UTC

  • Update

    The metrics and log stream for approximately 95% of the affected applications are restored. Engineering continues to restore the remaining 5% and expects that effort to complete within an hour.

    Posted 3 years ago, Sep 30, 2021 23:30 UTC

  • Update

    Engineering continues to work on restoring metrics functionality. At the current rate of restoration, we expect to complete the effort within the next hour. We will provide an update in an hour or if new information is available.

    Posted 3 years ago, Sep 30, 2021 23:12 UTC

  • Update

    Engineering continues to work on restoring metrics functionality. At the current rate of restoration, we expect to complete the effort within the next four hours. We will provide an update in two hours or if new information is available.

    Posted 3 years ago, Sep 30, 2021 20:34 UTC

  • Update

    Engineering continues to work on restoring metrics functionality.

    Posted 3 years ago, Sep 30, 2021 19:22 UTC

  • Update

    Engineering has restored functionality to the Heroku Connect Dashboard. Engineering continues to work on restoring metrics functionality.

    Posted 3 years ago, Sep 30, 2021 19:00 UTC

  • Update

    Engineering has identified a solution to the missing metrics issue and is working on restoring metrics functionality. Missing metrics are not recoverable. Engineering continues to investigate Heroku Connect Dashboard availability. We will update again in an hour or as new information is available to share.

    Posted 3 years ago, Sep 30, 2021 18:21 UTC

  • Update

    Engineering has determined that the issue regarding expired or invalid certificates is not related to the Heroku platform but the expiry of the Let's Encrypt Root CA X3 on September 30 at 14:01 GMT. Customers should reach out to Heroku Support if they need assistance or feedback on updating their clients or apps to not use the now-expired X3 root.

    Posted 3 years ago, Sep 30, 2021 17:41 UTC

  • Update

    Engineering is investigating issues with missing metrics, the Heroku Connect dashboard not loading for some users, and some applications having expired or invalid ACM-issued certificates. Heroku data services and Heroku Connect Sync and OData are operating normally.

    Posted 3 years ago, Sep 30, 2021 16:58 UTC

  • Update

    Engineering is investigating issues with missing metrics, the Heroku Connect dashboard not loading for some users, and some applications having expired or invalid ACM-issued certificates. Heroku data services and Heroku Connect Sync and OData are operating normally.

    Posted 3 years ago, Sep 30, 2021 16:57 UTC

  • Update

    Engineering is investigating issues with missing metrics, the Heroku Connect dashboard not loading for some users, and some applications having expired or invalid ACM-issued certificates.

    Posted 3 years ago, Sep 30, 2021 16:51 UTC

  • Issue

    Engineering is continuing to investigate missing metrics.

    Posted 3 years ago, Sep 30, 2021 16:39 UTC

  • Investigating

    We are still investigating the issues with missing metrics.

    Posted 3 years ago, Sep 30, 2021 16:27 UTC

  • Investigating

    Engineers are investigating potential issues with the missing metrics.

    Posted 3 years ago, Sep 30, 2021 15:34 UTC

Current status