Resolved
Application response time and throughput metrics are reporting normally. This issue is resolved.
Monitoring
A fix for the missing response time and throughput metrics is in place, and metrics streams are returning to normal. Metrics for the affected apps are lost and will not be backfilled. Autoscaling for these apps was also affected and may not have triggered properly because it is based on application metrics. Engineering will continue to monitor metrics streams.
Update
We have isolated the missing metrics to application response time and throughput. Other metrics displayed on the application dashboard are unaffected. We're continuing to investigate the root cause.
Issue
Engineering is investigating missing metrics for some applications.
Investigating
Engineering is investigating missing metrics for some applications.