Dyno Issues

US
Apps 6 hours, 49 minutes

Activity

  • Resolved

    This incident is now resolved.

    Posted 3 years ago, Sep 27, 2021 12:45 UTC

  • Monitoring

    Engineers have identified the cause of the issues and mitigated the impact. We are monitoring the situation to fully resolve this incident.

    If you see any related issues in private spaces, you can fix them by issuing a ps:stop command. For more queries, please reach out to support.

    Posted 3 years ago, Sep 27, 2021 12:11 UTC

  • Update

    Engineers have identified the cause of the issues and mitigated the impact on below:

    1. Builds and deploys issues should be resolved.
    2. Common Runtime issues should be resolved.

    Certain Private Spaces customers in the US may still have issues with dyno operations.

    Our team continues to work to fully resolve this incident.

    Posted 3 years ago, Sep 27, 2021 11:50 UTC

  • Update

    We are starting to see recovery in dyno operations. Engineers continue to work on mitigating the issues completely.

    Posted 3 years ago, Sep 27, 2021 10:47 UTC

  • Update

    Common Runtime continues to experience issues with app creation/deletion, scaling, routing. A small percentage of Private Spaces may see the same impact.

    Our engineers continue to work on mitigating the issues.

    Posted 3 years ago, Sep 27, 2021 09:46 UTC

  • Update

    The situation is unchanged since the last update. Engineers continue to work on mitigating the issues.

    Posted 3 years ago, Sep 27, 2021 08:34 UTC

  • Update

    Routing errors, dyno scaling and restart errors in the common runtime are being observed. Our team continues to work on mitigating the issues.

    Posted 3 years ago, Sep 27, 2021 07:41 UTC

  • Update

    The following services are now restored

    • Creation and Deletion of apps
    • Review Apps
    • Builds
    • Release Phase

    We're still observing dyno issues in Virginia Private Spaces.

    Posted 3 years ago, Sep 27, 2021 06:58 UTC

  • Update

    Dyno issues are also being observed in the Common Runtime. The following services may also be affected

    • Creation and Deletion of apps
    • Scaling dynos
    • Review Apps
    • Builds
    • Release Phase

    Posted 3 years ago, Sep 27, 2021 06:22 UTC

  • Issue

    We're investigating dyno provisioning and scaling errors in Virginia Private Spaces

    Posted 3 years ago, Sep 27, 2021 05:56 UTC

Current status