Database availability issues

US
Data 10 hours, 13 minutes

Follow-up Report

Activity

  • Resolved

    This incident is now resolved.

    Posted 3 years ago, Sep 27, 2021 12:43 UTC

  • Monitoring

    Engineers have identified the cause of the issues and mitigated the impact. We are monitoring the situation to fully resolve this incident.

    Posted 3 years ago, Sep 27, 2021 11:55 UTC

  • Update

    While our engineers continue to work on mitigating the issue, if you see an issue accessing the Connect Dashboard through CLI or Dashboard, it is suggested accessing connect.heroku.com as a workaround.

    Posted 3 years ago, Sep 27, 2021 09:44 UTC

  • Update

    The situation is unchanged since the last update. Engineers continue to work on mitigating the issue.

    Posted 3 years ago, Sep 27, 2021 08:31 UTC

  • Update

    We are seeing recovery for some instances and working with our upstream provider to mitigate the impact for other instances

    Posted 3 years ago, Sep 27, 2021 07:16 UTC

  • Update

    We're still observing availability issues on Heroku data services and continue to work on restoring affected databases.

    Posted 3 years ago, Sep 27, 2021 06:09 UTC

  • Update

    We are still working on remediation of impacted Data Services

    Posted 3 years ago, Sep 27, 2021 04:28 UTC

  • Update

    We are working on remediating the impacted services.

    Posted 3 years ago, Sep 27, 2021 03:47 UTC

  • Issue

    Engineers have confirmed availability issues with a subset of Heroku data services due to a service disruption at an upstream provider.

    Posted 3 years ago, Sep 27, 2021 02:55 UTC

  • Investigating

    Engineers are investigating availability issues with Heroku Data Services

    Posted 3 years ago, Sep 27, 2021 02:30 UTC

Current status