Issue accessing common runtime applications in EU Region

EU
Apps 2 hours, 10 minutes 14 minutes

Follow-up Report

Activity

  • Resolved

    This incident is resolved.

    Posted 3 years ago, Sep 17, 2021 08:32 UTC

  • Monitoring

    Engineers have identified the cause of the issues and mitigated the impact. We are monitoring the situation to fully resolve this incident.

    Posted 3 years ago, Sep 17, 2021 07:59 UTC

  • Update

    Engineers are actively working on resolving the issue.

    You can use the heroku apps:info CLI command or visit the application settings dashboard to find the region in which your application is running. Applications in the affected region will show Region: eu.

    Posted 3 years ago, Sep 17, 2021 07:34 UTC

  • Update

    Engineers have identified the issue for Common Runtime apps in the EU Region and actively working on resolving the issue. The requests to these applications would fail with a timeout.

    Posted 3 years ago, Sep 17, 2021 07:07 UTC

  • Issue

    Engineers are investigating reported issue with the app access in EU region.

    Posted 3 years ago, Sep 17, 2021 06:22 UTC

  • Investigating

    Engineers are investigating issues accessing applications on the platform.

    Posted 3 years ago, Sep 17, 2021 06:08 UTC

Current status