Issues with provisioning data services

US EU
Data 2 hours, 20 minutes

Activity

  • Resolved

    This incident has been resolved.

    Posted 3 years ago, Sep 13, 2021 19:01 UTC

  • Update

    Engineers have mitigated the issue on majority of the impacted services, and provisioning of new data services continues to operate correctly. We are working towards resolving the incident.

    Posted 3 years ago, Sep 13, 2021 18:35 UTC

  • Update

    Engineers have applied a fix, and provisioning new data services should work. We are working on remediating the impacted services.

    Posted 3 years ago, Sep 13, 2021 17:21 UTC

  • Issue

    Engineers have confirmed provisioning delays with Heroku data services and are working to remediate the issue.

    Posted 3 years ago, Sep 13, 2021 17:05 UTC

  • Investigating

    Engineers are investigating potential provisioning delays with Heroku data services.

    Posted 3 years ago, Sep 13, 2021 16:40 UTC

Current status