Investigating Issues with build failures

US EU
Apps 3 hours, 14 minutes
Tools 3 hours, 26 minutes

Activity

  • Resolved

    This incident is now resolved.

    Posted 3 years ago, Sep 3, 2021 14:36 UTC

  • Monitoring

    Our engineers have deployed a fix and are monitoring the situation further.

    Posted 3 years ago, Sep 3, 2021 14:24 UTC

  • Issue

    Our engineers are working on a fix for issues with failing builds for a subset of customers.

    Posted 3 years ago, Sep 3, 2021 13:11 UTC

  • Investigating

    Our engineers are investigating issues with failing builds for a subset of customers.

    Posted 3 years ago, Sep 3, 2021 11:09 UTC

Current status