Increased H31 Errors

Apps 1 hour, 51 minutes

Activity

  • Resolved

    This incident has been resolved.

    Posted 3 years ago, Sep 2, 2021 18:02 UTC

  • Monitoring

    All affected apps have been rolled back enough to resolve these issues. Engineering is monitoring for any remaining issues.

    Posted 3 years ago, Sep 2, 2021 17:51 UTC

  • Issue

    A percentage of migrated apps are experiencing issues related to an incomplete migration process. Those affected are being rolled back.

    Posted 3 years ago, Sep 2, 2021 16:44 UTC

  • Investigating

    Apps being migrated are encountering elevated amounts of H31 errors. Engineers are investigating this issue.

    Posted 3 years ago, Sep 2, 2021 16:11 UTC

Current status