Issues with release phase, Heroku CI, app setups, and Review apps.

Tools 5 hours, 7 minutes

Follow-up Report

Activity

  • Resolved

    This incident has been resolved.

    Posted 3 years ago, Sep 1, 2021 08:54 UTC

  • Monitoring

    Our engineers have applied the fix. We are monitoring the situation and waiting for the backlog to catch up.

    Posted 3 years ago, Sep 1, 2021 08:24 UTC

  • Update

    Our engineers have identified the cause of the issues and are mitigating the impact. We are monitoring the situation to fully resolve this incident.

    Posted 3 years ago, Sep 1, 2021 07:33 UTC

  • Update

    Our engineers are continuing to investigate the cause of the issues.

    We will update this status post every hour, or as soon as we have more information.

    Posted 3 years ago, Sep 1, 2021 06:45 UTC

  • Update

    Our engineers continue to work on figuring out the cause of the issues.

    Posted 3 years ago, Sep 1, 2021 05:24 UTC

  • Issue

    Our engineers are working on the issues with release phase, Heroku CI, app setups, and Review apps.

    Posted 3 years ago, Sep 1, 2021 04:19 UTC

  • Investigating

    We are currently experiencing issues involving the release phase, Heroku CI, app setups, and Review apps. Our engineers are investigating the issue.

    Posted 3 years ago, Sep 1, 2021 03:46 UTC

Current status