Connectivity to Common Runtime EU apps

EU
Apps 1 hour, 47 minutes
Data 1 hour, 28 minutes

Activity

  • Resolved

    The engineers confirmed all metrics are within nominal ranges. This incident is resolved.

    Posted 3 years ago, Sep 1, 2021 00:00 UTC

  • Monitoring

    The engineers are observing improved metrics. They continue to monitor the situation.

    Posted 3 years ago, Aug 31, 2021 23:46 UTC

  • Update

    Engineers started to reroute requests to a subset of Common Runtime EU apps to mitigate the impact.

    Posted 3 years ago, Aug 31, 2021 22:46 UTC

  • Update

    Engineers are also looking into reports of connectivity issues to Heroku Data services.

    Posted 3 years ago, Aug 31, 2021 22:31 UTC

  • Issue

    Engineers are looking into reports of connectivity problems to Common Runtime apps in the EU Region. Connections to one-off dynos for apps in Common Runtime EU Region as well as in Private Spaces in Dublin are also affected.

    Posted 3 years ago, Aug 31, 2021 22:12 UTC

Current status