Connectivity in Private Space Oregon region

Apps 5 hours, 40 minutes
Data 5 hours, 8 minutes

Follow-up Report

Activity

  • Resolved

    This incident is resolved.

    Posted 3 years ago, Sep 1, 2021 01:25 UTC

  • Update

    The impact has been mitigated for all but a single app which engineers continue to apply fixes.

    Posted 3 years ago, Sep 1, 2021 00:53 UTC

  • Update

    Engineers continue to work to mitigate the impact on the apps.

    Posted 3 years ago, Aug 31, 2021 23:09 UTC

  • Update

    Engineers continue to look into network connectivity problems in Private Spaces in the Oregon ​region.

    Posted 3 years ago, Aug 31, 2021 21:53 UTC

  • Issue

    Engineers are looking into reports of network connectivity problems in Private Spaces in the Oregon ​region

    Posted 3 years ago, Aug 31, 2021 19:45 UTC

Current status