Between 2021-08-24 00:00 UTC and 2021-08-26 19:10 UTC, some Common Runtime customers using Production-tier dynos may have experienced unexpected H10 errors for their apps as a result of the ongoing Common Runtime infrastructure upgrade effort….
Resolved
This incident has been resolved.
Monitoring
We are monitoring the situation for the affected apps.
Update
Engineering is continuing to work on the list of affected apps.
Update
Approximately 80% of affected apps for Enterprise customers have had mitigation applied. Engineering is continuing to work on the list of affected apps.
Issue
We are seeing an increase in H10 errors. Engineering is actively working on the issue.