Issues connecting to one-off dynos in EU

EU
Tools 1 hour, 35 minutes

Activity

  • Resolved

    The issue is now resolved

    Posted 4 years ago, Aug 19, 2021 15:35 UTC

  • Monitoring

    Engineers have identified the cause of the issue and have implemented a fix.

    Posted 4 years ago, Aug 19, 2021 15:24 UTC

  • Issue

    A subset of applications in the Common Runtime Europe Region are having an issue with starting/connecting to one-off dynos.

    This issue does not affect formation dynos (web, worker, etc.).

    Posted 4 years ago, Aug 19, 2021 14:29 UTC

  • Investigating

    Engineers are investigating reports of issues when trying to start one-off dynos (heroku run).

    Posted 4 years ago, Aug 19, 2021 14:00 UTC

Current status