Upstream Intermittent DNS Resolution Failures

US EU
Apps 38 minutes

Activity

  • Resolved

    All resolution and connectivity issues with our upstream DNS provider have been resolved.

    Posted 4 years ago, Aug 3, 2021 13:01 UTC

  • Monitoring

    Our Engineers are starting to see stable resolution and connectivity with our upstream DNS provider. We are continuing to monitor to ensure that the issues have been resolved.

    Posted 4 years ago, Aug 3, 2021 12:50 UTC

  • Issue

    We're experiencing intermittent resolution and connectivity issues with our upstream DNS provider. Within both EU and US regions, this has the following effect:

    • DNS records for new apps won’t be created
    • DNS records for custom domains won’t be created
    • DNS records for ssl:endpoint certs won’t be created

    Existing DNS records are not impacted.

    Posted 4 years ago, Aug 3, 2021 12:23 UTC

Current status