One-off dynos failing to launch

Apps 32 minutes

Activity

  • Resolved

    Engineers have reverted the change responsible for causing this issue and one-off dynos are once again able to be launched. This issue has been resolved.

    Posted 4 years ago, Aug 2, 2021 21:11 UTC

  • Issue

    One-off dynos ("heroku run") on the Common Runtime are unable to be launched. This issue does not affect formation dynos (web, worker, etc.). Engineers are addressing the issue.

    Posted 4 years ago, Aug 2, 2021 20:38 UTC

Current status