Scheduled Platform API maintenance on Thursday August 12 at 22:00 UTC (18:00 EDT)

Tools 37 minutes

Activity

  • Resolved

    This incident is resolved.

    Most API errors occurred between 22:35 and 22:51 UTC.

    Posted 4 years ago, Aug 12, 2021 23:23 UTC

  • Monitoring

    This issue has been resolved.

    We're continuing to monitor the relevant metrics.

    Posted 4 years ago, Aug 12, 2021 22:59 UTC

  • Issue

    This maintenance is being reopened.

    Currently, we're seeing high API error rates.

    Posted 4 years ago, Aug 12, 2021 22:46 UTC

  • Resolved

    This maintenance is complete.

    Posted 4 years ago, Aug 12, 2021 22:08 UTC

  • Maintenance

    This maintenance is underway.

    Posted 4 years ago, Aug 12, 2021 22:00 UTC

  • Scheduled

    On Thursday, August 12, 2021, starting at 22:00 UTC (18:00 EDT), and continuing until 22:30 UTC (30 minutes), Heroku will be performing maintenance to the Platform API.

    During this time, the Platform API becomes read-only and:

    • Execution of Release Phase commands and restarts of formation dynos through Preboot may see delays,
    • Some Heroku CLI commands return an "API Unavailable" error,
    • Some Dashboard operations return an "API Unavailable" error, and
    • API Endpoints which attempt to modify state in API return an "API Unavailable" error, example: POST, PUT, PATCH, and DELETE.

    We will provide an update when we begin and complete the maintenance.

    Posted 4 years ago, Aug 12, 2021 22:00 UTC

Current status