Dynos not starting

US EU
Apps 2 hours, 24 minutes 17 minutes

Follow-up Report

Activity

  • Resolved

    Dynos can now be started.

    Posted 4 years ago, Jul 20, 2021 19:41 UTC

  • Monitoring

    The fix has been completely deployed. Apps that had temporarily dyno types changed can now safely move back to the original types.

    Please file a support ticket if you shall still see the impact.

    Posted 4 years ago, Jul 20, 2021 19:15 UTC

  • Update

    We have discovered Performance-M dynos have been affected in addition to Performance-L dynos. Engineers are rolling back the bad deployment. The roll back is almost complete.

    Posted 4 years ago, Jul 20, 2021 18:15 UTC

  • Issue

    Engineers are looking into Performance-L dynos being unable to start with errors like:

    Error waiting for network: Resource temporarily unavailable
    

    There are reports that changing dyno size to Standard-2X made it possible to start dynos.

    Posted 4 years ago, Jul 20, 2021 17:17 UTC

  • Investigating

    Engineers are looking into reports of dynos being unable to start. App logs may show errors like:

    Error waiting for network: Resource temporarily unavailable
    

    Posted 4 years ago, Jul 20, 2021 16:59 UTC

Current status