Data Dashboard SSL Certificate Revoked

Tools 1 hour, 26 minutes

Activity

  • Resolved

    This issue is now resolved.

    Posted 4 years ago, Jul 19, 2021 05:59 UTC

  • Update

    Our engineers are still investigating the issue with the Data Dashboards SSL certificates revocation.

    Posted 4 years ago, Jul 19, 2021 05:25 UTC

  • Issue

    We are currently investigating the revocation of our SSL certificate on our Data Dashboard, https://data.heroku.com.

    Posted 4 years ago, Jul 19, 2021 04:32 UTC

Current status