DNS resolution failures

US EU
Apps 1 hour, 50 minutes

Activity

  • Resolved

    Our upstream provider has made changes, and the issue with intermittent DNS failures in some regions is now resolved.

    Posted 4 years ago, Jul 19, 2021 02:11 UTC

  • Update

    Further investigation has shown that default domains (herokuapp.com addresses) are also affected for customers in some regions.

    We're communicating with our upstream provider about this issue.

    Posted 4 years ago, Jul 19, 2021 00:56 UTC

  • Issue

    Customers in some regions are experiencing intermittent DNS resolution failures for herokudns.com addresses. This may result in failures to resolve custom domains for apps in our Common Runtime.

    Posted 4 years ago, Jul 19, 2021 00:20 UTC

Current status