AWS Issues in Europe

EU
Apps 1 hour, 23 minutes
Data 1 hour, 23 minutes

Activity

  • Resolved

    This Incident has been resolved.

    Posted 4 years ago, Jul 13, 2021 13:59 UTC

  • Issue

    Our engineers are investigating problems with AWS in the EU region. This is affecting provisioning new services, Heroku Connect and other data services.

    Posted 4 years ago, Jul 13, 2021 12:36 UTC

Current status