Routing issues in US

US
Apps 42 minutes

Follow-up Report

Activity

  • Resolved

    This incident is resolved.

    Posted 4 years ago, Jul 7, 2021 13:18 UTC

  • Monitoring

    Engineers have mitigated the impact. We are monitoring the situation.

    Posted 4 years ago, Jul 7, 2021 13:04 UTC

  • Update

    We are still seeing some apps being affected and our engineers are working on mitigating the issue.

    Posted 4 years ago, Jul 7, 2021 12:44 UTC

  • Issue

    Beginning at approximately 11:30UTC on Jul 7th our engineers identified issues for some applications in the US region till 11:54UTC. The requests to these applications would fail with a timeout.

    Posted 4 years ago, Jul 7, 2021 12:36 UTC

Current status