Heroku Data Provisioning Delays

Data 6 hours, 18 minutes

Activity

  • Resolved

    Our upstream provider has resolved their service issues affecting Heroku customers.

    Posted 4 years ago, Jun 30, 2021 02:03 UTC

  • Monitoring

    Our engineers are seeing improvements as of 01:30 UTC; We are continuing to monitor to ensure that the issues have been resolved.

    Posted 4 years ago, Jun 30, 2021 01:45 UTC

  • Update

    We’re continuing to monitor the issue with our upstream provider.

    We’ll provide updates as new information is available.

    Posted 4 years ago, Jun 29, 2021 21:53 UTC

  • Update

    An upstream provider is having delays in issuing certificates. While provisioning times have improved over the last hour, customers may still see errors when creating Heroku Data resources.

    Existing instances are not impacted.

    Posted 4 years ago, Jun 29, 2021 20:43 UTC

  • Issue

    Engineers are investigating delays in provisioning new Heroku Data instances.

    Customers may see errors when creating new Redis instances, MTLS endpoints, and other resources.

    Posted 4 years ago, Jun 29, 2021 19:45 UTC

Current status