Resolved
This incident is resolved.
Monitoring
A fix has been applied and we are now monitoring the situation.
Issue
Engineers have confirmed that review app builds were failing and have applied a remediation
Investigating
Engineers are investigating build failures for review apps.