Resolved
This issue has been resolved.
Update
Maintenance on the affected databases are still ongoing. Note that these are Heroku service databases that power the Heroku Data Dashboard, and various pieces of information about customer app databases, however at no time during this maintenance have customer app databases themselves been impacted. Impact is limited to the being able to view or manage a database on https://data.heroku.com/ , managing backups, and viewing database metrics.
Update
Maintenance is not complete but there are no current impacts since the maintenance window closed. Because work is not complete and we’re now outside of the assigned window this is now being tracked as an incident.
Maintenance
The scheduled service update is now underway.
We'll post more updates as necessary or when the service update is complete.
Scheduled
On Tuesday, June 22 at 18:00 UTC (14:00 EST), and continuing until 19:00 UTC (1 hour), Heroku will be performing a service update to the Heroku Data services.
During this time, the Heroku Data Dashboard, Scheduled backups and Log Metrics for data services will be unavailable. It will not be possible to provision new Data add-ons during the service update.
We will provide an update when we begin and complete the service update.