Resolved
This incident is resolved.
Issue
Our engineers were able to confirm the impact is on a subset of applications in common runtime and they are working towards a resolution.
We'll keep you posted as we have more information.
Investigating
Engineers are investigating issues related to "No Such App" errors on the Heroku platform.