Resolved
This issue has been resolved.
Monitoring
Engineers are seeing impacted services returning to normal. We are monitoring the situation to mitigate any further impact.
Issue
Our engineers were able to confirm the impact of the issue on our services and they are working towards a resolution.
We'll keep you posted as we have more information.
Investigating
The Salesforce team detected intermittent connectivity issues due to a third-party DNS provider. We are investigating the impact of this on our services.
For more information, please check Intermittent Connectivity Issues Across Multiple Salesforce Services.