Potential routing issues

EU
Apps 1 hour, 24 minutes

Activity

  • Resolved

    This incident is resolved.

    Posted 4 years ago, Jun 9, 2021 17:52 UTC

  • Monitoring

    Engineers have identified the cause of the routing issues and mitigated the impact. We are monitoring the situation to fully resolve this incident.

    Posted 4 years ago, Jun 9, 2021 17:31 UTC

  • Issue

    Engineers are continuing to investigate the cause of the routing issues.

    We will update this status post every hour, or as soon as we have more information.

    Posted 4 years ago, Jun 9, 2021 16:51 UTC

  • Investigating

    We are investigating routing issues for Common Runtime apps running in the EU region.

    Posted 4 years ago, Jun 9, 2021 16:27 UTC

Current status