Resolved
Service and access to Dashboard has stabilised.
This incident is resolved.
Monitoring
CDN Fastly have reported a fix for the issue. https://status.fastly.com/incidents/vpk0ssybt3bj
Access to Dashboard and other systems is stabilising. We are continuing to monitor the situation.
Issue
The CDN Fastly is reporting degraded service that began at 9:58 utc, that is affecting Heroku customers using their service; https://status.fastly.com/incidents/vpk0ssybt3bj
This is affecting access to the Heroku Dashboard.
Deploys of new Ruby apps will also fail with errors from rubygems.org