Dyno Timeouts

Tools 27 minutes

Activity

  • Resolved

    Dyno management has stabilized. Provisioning timeouts have dropped.

    This issue is now resolved.

    Posted 4 years ago, May 27, 2021 17:28 UTC

  • Issue

    Apps may see problems with build timeouts, app starts, CI runs, and other services that provision dynos.

    Dynos may be delayed in booting up and in shutting down.

    Engineers are working to resolve the issue.

    Posted 4 years ago, May 27, 2021 17:06 UTC

  • Investigating

    Engineers are investigating an increase in boot timeouts.

    Customers may see H20 and other errors.

    Posted 4 years ago, May 27, 2021 17:00 UTC

Current status