Dyno Boot Timeouts

US
Apps 54 minutes

Activity

  • Resolved

    This incident is resolved.

    Posted 4 years ago, May 26, 2021 23:37 UTC

  • Monitoring

    We've identified the cause of the boot timeouts and a fix is in place. Customers should no longer see H99s.

    Posted 4 years ago, May 26, 2021 23:26 UTC

  • Issue

    Engineering has detected an issue where some dynos meeting the following criteria may not boot and result in an H99 error being logged:

    • Free, Hobby, Standard-1x, or Standard-2x one-off dynos created manually or via add-ons that use one-off dynos to trigger scheduled tasks
    • started, restarted, or scaled formation dynos

    Posted 4 years ago, May 26, 2021 22:42 UTC

Current status