Resolved
All the impacted database instances have been fixed. Maintenances that are missed will be rescheduled.
If you experience anything unusual, please open a support ticket.
Update
We have identified the following customer impact:
pg:info
and associated tooling will report service as unavailable until they are fixedIf you are experiencing unexpected errors on the aforementioned databases, they are likely related to this incident.
Update
Engineers are continuing to work towards fixing the affected databases. We will report back in an hour or once the fix is complete (whichever will be earlier).
Update
Engineers have mitigated further impact and are continuing to work towards fixing the affected databases.
Issue
We are seeing a subset of databases being created with invalid credentials after maintenance causing availability issues. Engineers have identified the cause and working on the fix.