Boot timeout issues

US
Apps 25 minutes

Activity

  • Resolved

    This issue is now resolved.

    Posted 4 years ago, May 18, 2021 17:19 UTC

  • Monitoring

    Engineers have identified the issue and monitoring the situation for any other impact, but the platform appears to have stabilized now. We are continuing to work toward a resolution to this incident.

    Posted 4 years ago, May 18, 2021 17:09 UTC

  • Investigating

    Engineers are investigating possible boot timeout issues for the apps running on Performance-L dynos.

    Posted 4 years ago, May 18, 2021 16:53 UTC

Current status